Anmelden

Einloggen

Username *
Password *
an mich erinnern

PHP 5.6.34, 7.0.28, 7.1.15 und 7.2.3

Im Laufe des heutigen Tages wurde auf den Hosting-Servern die PHP-Versionen aktualisiert.

Es stehen und folgende Versionen zur Auswahl: 5.6.34, 7.0.28, 7.1.15 und 7.2.3 

 

Die Versionen können bequem im Konfigurationsbereich (LiveConfig) eingestellt werden.

Update der PHP-Pakete

Im laufe des heutigen Tages wurden alle Server mit den neuen PHP-Paketen versorgt.

Es sind nun die Versionen 5.3.3, 5.3.29, 5.4.37, 5.5.21 und 5.6.5 verfügbar.

 

verschiedene PHP-Versionen stehen ab sofort zur Verfügung

Aktuell werden an einen Server mit vielen Kundendaten viele verschiedene Anforderungen gestellt. Es gibt Software, die immer die aktuellsten PHP-Versionen benötigt - andere hingegen kommen nur mir einer älteren Version aus.

Um hier allen Kunden gerecht zu werden, besteht ab sofort die Möglichkeit die PHP - Version mit nur einem Klick im Admin-Bereich zu ändern.

Sie haben die Wahl zwischen PHP 5.3.3, PHP 5.3.29, PHP 5.4.36, PHP 5.5.20 und PHP 5.6.4

Bei Fragen zum Wechsel der Versionen wenden Sie sich bitte direkt an uns: Supportanfrage

Erreichbarkeit im Jahr 2014

 

Nachdem wir die ersten Stunden um Jahr 2015 verbracht haben, freuen wir uns, im Jahr 2014 eine nahezu 100%ige Verfügbarkeit erreicht zu haben.

 

Seit mehreren Jahren lassen wir die Erreichbarkeit durch drei unabhängige Testplattformen messen - die Ergebnisse sprechen für sich!

 

zu den Testergebnissen

 

Alle aktuellen Werte finden Sie unter https://www.webshooter.de/sonstiges/verfuegbarkeit/aktuelle-werte.html

LiveConfig Version 1.7.5 freigegeben

Vor wenigen Tagen wurde LiveConfig in der Version 1.7.5 offiziell freigegeben.

Nach einigen Tests sind die Server von webshooter.de, sowie alle managed-Produkte von uns mit dieser Version ausgestattet.
Bei Fragen stehen wir natürlich auf den bekannten Wegen zur Verfügung.